HomeFrostburntCalendarFAQSearchUsergroupsLog inRegisterMemberlistContent

Share | 
 

 Server Broken?

Go down 
AuthorMessage
Redzombie18

avatar

Posts : 4
Join date : 2013-09-02

PostSubject: Server Broken?   Mon Sep 02, 2013 9:55 pm

Hello people of FF,

Me and my friend love to play on this server but recently we are having some problems with it. If I am away from the server for a while and rejoin, the server lags like a mofo. I have to rejoin every time just to fix it. Also, we randomly crash from gmod. I don't know if this happens to anyone else but we play for about 5-10 minutes then gmod just shuts down. It only happens on this server to.
We would like it if someone could fix this issue.

Thanks,
Redzombie18


EDIT: I can't even connect to server now. It gets to "sending client info" then right as its about to connect, it crashes.
Back to top Go down
View user profile
:F|F: Arisen Demon
Retiree
avatar

Posts : 413
Join date : 2013-05-10

PostSubject: Re: Server Broken?   Mon Sep 02, 2013 10:08 pm

I haven't heard anyone else talk about this.

__________________________
If you wish to go FAST go alone. If you want to go FAR go together.
Die with fear in your heart, or win with blood on your hands.
Back to top Go down
View user profile
Redzombie18

avatar

Posts : 4
Join date : 2013-09-02

PostSubject: Re: Server Broken?   Mon Sep 02, 2013 10:34 pm

I've tried several times to reconnect earlier but it just kept crashing.
I will try to reconnect now.




(sorry if this gets posted twice. It didn't show up the first time.)

__________________________
The Ghosts of the Wasteland Founder
Back to top Go down
View user profile
SadPanda

avatar

Posts : 42
Join date : 2013-08-25

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 12:46 am

It randomly crashes from probably an overuse of your ram or lua errors. Try and turn your PAC off by opening the spawnmenu then go to options, click on pac3 and uncheck enable. If that doesn't work, then you are crashing from lua errors which you cant do anything with. As for the lag, today was just laggy for some reason, it isnt usually like this.
Back to top Go down
View user profile
Gshep

avatar

Posts : 113
Join date : 2013-07-24

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 3:24 am

It's always like that. It's always laggy, and gmod crashes much more on this server than on most others I have been on. I know that my specs aren't all that great, but it should be addressed somewhat.

__________________________
SHAQ AHHHHHH Savior of the Universe!

BTW, Hockey is the best sport ever, and if you don't like that, you can take it up with Owen Nolan.

Breaking Badpones:
 


Hockey:
 
Back to top Go down
View user profile
Bizz
Founder
Founder
avatar

Posts : 1643
Join date : 2013-05-07

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 4:15 am

Welcome to gmod13. Not our fault, this happens on every server.
Back to top Go down
View user profile http://www.frostburnt.com/
StormySunrise

avatar

Posts : 499
Join date : 2013-06-17

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 12:49 pm

Try reinstalling Gmod

__________________________


117'th Legion Remnant

99% Caustic Chloride Mustard Gas Toxic 24/7
Back to top Go down
View user profile
Tanuki
Moderator
Moderator
avatar

Posts : 89
Join date : 2013-08-04

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 1:20 pm

Bizzclaw wrote:
Welcome to gmod13. Not our fault, this happens on every server.
This.


I found that my game crashes less if i stop toying around with it whenever it locks up.
and i always tend to lag to the point of unplayability for the first five minutes i spend on the server.


I can't say if any of these other suggested fixes are going to work for you or not.
Back to top Go down
View user profile
SadPanda

avatar

Posts : 42
Join date : 2013-08-25

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 2:02 pm

I just used "cleanmem"; I don't crash as often now, maybe once in a day at most. Cleanmem is 5 bucks but I think it was worth it.
Back to top Go down
View user profile
Alaska XCIII
Co-Owner
Co-Owner
avatar

Posts : 980
Join date : 2013-05-08

PostSubject: Re: Server Broken?   Tue Sep 03, 2013 2:50 pm

Removing all, if not most of your addons works wonders.

The only addons I have installed are the ones that I have on my server, plus the WAC aircraft pack. I rarely lag or crash.

__________________________
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Server Broken?   

Back to top Go down
 
Server Broken?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
 :: Fallout Decay :: Fallout Decay General Discussion-
Jump to: